FPV-Treff.de
http://fpv-treff.de/

Vario mit Inav und TBS-Crossfire geht nicht
http://fpv-treff.de/viewtopic.php?f=44&t=9524
Seite 1 von 1

Autor:  satsepp [ Do 22. Aug 2019, 21:02 ]
Betreff des Beitrags:  Vario mit Inav und TBS-Crossfire geht nicht

Ich habe das Propblem dass beim Bullsey mit Matek F405 Wing, Inav 2.2.1, TBS Corssfire Nano-RX zwar das GPS und die Höhe und die üblichen Sensoren kommen, aber im Flug fällt das GPS und damit die Höhenangabe aus.
Der Strom wird weiter aktualisieret, die Transe meldet Sensor verloren.

Beim Tomahawk (Matek F411 Wing) meldet die Transe ebfalls im Flug immer Sensor verloren, die Verbindung vom Crossfire mit 25mW hat auf 6km noch 97% Rssio, mit Antenne direkt zum Flieger 38%, Stromwerte kommen sauber rein, Vario habe ich da keines weil absolut Sinnbefreit bei einem kleinen Speednuri mit Übergewicht.

Ich wollte eigentlich meinen Phönix2000 Segler auf Crossfire umbauen, und 2G4 Video, aber wenn das Vario dann nicht mehr geht ist das Kacke.

Wer hat das am laufen, bzw. eine Idee wo der Hudn begraben sein könnte???
Sendermodul ist das kleine mit Lua-Script eingebaut in die X9E, Anttenbuchse ins Gehäuse eingebaut.

Eventuell ist ist auch da skleine Crossfire Sendemodul der Schuldige..

Sepp

Autor:  helislawo66 [ Mi 18. Sep 2019, 16:22 ]
Betreff des Beitrags:  Re: Vario mit Inav und TBS-Crossfire geht nicht

Hi Sep, alle meine Modele haben Matek Boards ,Crossfire,Furious GPS Module und Unifi Videosender. Bis jetzt habe ich keinerlei Probleme. Alles funzt ohne züken :ugeek2: :ugeek2: .

Autor:  satsepp [ Mi 18. Sep 2019, 17:42 ]
Betreff des Beitrags:  Re: Vario mit Inav und TBS-Crossfire geht nicht

Welche firmwarestände?

Sepp

Autor:  helislawo66 [ Do 19. Sep 2019, 10:15 ]
Betreff des Beitrags:  Re: Vario mit Inav und TBS-Crossfire geht nicht

INAV 2.2.1

Autor:  helislawo66 [ Do 19. Sep 2019, 10:22 ]
Betreff des Beitrags:  Re: Vario mit Inav und TBS-Crossfire geht nicht

Crossfire v2.42

Autor:  satsepp [ Do 19. Sep 2019, 10:31 ]
Betreff des Beitrags:  Re: Vario mit Inav und TBS-Crossfire geht nicht

Merci,
ich hatte Crossfire V2.88, dann auf V3.24 probiert, da ging gar nichts mehr, dann zurück auf V3.0
Und Transe habe ich nun von 2.2.2 auf 2.2.4 hochgezogen. Konnte dann die Cheetah wenigstens mit USB am Micro-TX wieder binden mit 3.0, und Bullsey und Dart konnte ich über das LUA-Script binden, aber einstellen geht auch nicht mehr über das LUA Script.

Vielleicht probiere ich mal nach dem urlaub Deine Version :bier:

Sepp

Autor:  Target0815 [ Do 19. Sep 2019, 10:41 ]
Betreff des Beitrags:  Re: Vario mit Inav und TBS-Crossfire geht nicht

So ungefähr ab 2.93 beim CF gibt dieses wesentlich mehr Daten aus bzw. ist deutlich mehr ausgelastet. Mit 2.42 hatte ich auch keine Probleme, hab dann wg. einer anderen Problemmeldung im Zuge des Updates auf OTX 2.3.0 RC 1-4 das CF auch auf 2.93 aktualisiert und die Lua-Scripts laufen nur sehr langsam. Das habe ich in diesem Issue auch gemeldet und bestätigt bekommen.

Da muss man wohl auf ein TBS-Update warten/hoffen.

Autor:  helislawo66 [ Do 19. Sep 2019, 12:01 ]
Betreff des Beitrags:  Re: Vario mit Inav und TBS-Crossfire geht nicht

Deswegen mache ich nicht jedes Update mit. Manchmal ich weniger mehr :?: :D

Autor:  satsepp [ Do 19. Sep 2019, 12:08 ]
Betreff des Beitrags:  Re: Vario mit Inav und TBS-Crossfire geht nicht

ich hatte wegen den Nanoempfängern geupdatet, damals hieß es die 2.88 muß es sein weil vorher Fehler drinnen waren...

Sepp

Seite 1 von 1 Alle Zeiten sind UTC + 1 Stunde
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/