FPV-Treff.de

Das unabhängige Forum von und für FPV-Piloten
Aktuelle Zeit: Fr 23. Jun 2017, 10:39

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 747 Beiträge ]  Gehe zu Seite Vorherige  1 ... 34, 35, 36, 37, 38
Autor Nachricht
BeitragVerfasst: Do 8. Jun 2017, 10:37 
Offline
Pilot
Benutzeravatar

Registriert: Do 17. Jan 2013, 18:22
Beiträge: 256
Wohnort: Ilvesheim
Name: Dirk
Bei deinem Aktivitätslevel, wäre es da nicht sinnvoll, mal in eine Stromzange zu investieren? Ich habe eine wirklich günstige UNI-T UT210, die kann ich dir empfehlen.
Vermutlich bist du mit dem virtuellen Stromsensor besser bedient, als mit dem Faketeil. Meiner taugt definitiv nicht :-(


Nach oben
 Profil  
 
BeitragVerfasst: Do 8. Jun 2017, 11:40 
Offline
Moderator

Registriert: Mi 11. Dez 2013, 14:33
Beiträge: 1581
Wohnort: bei Berlin
Name: Jörg
Feldsalat hat geschrieben:
Bei deinem Aktivitätslevel, wäre es da nicht sinnvoll, mal in eine Stromzange zu investieren? Ich habe eine wirklich günstige UNI-T UT210, die kann ich dir empfehlen.

Hab diese Stromzange auch immer im Fluggepäck dabei, sie ersetzt nun das Multimeter. Habe sie damals nach dem Tipp hier von Dirk gekauft und dies nie bereut, die gut 30€ sind gut investiert :up:

Gruß Jörg

_________________
FPV = Fliegen per Video :-)


Nach oben
 Profil  
 
BeitragVerfasst: Do 8. Jun 2017, 17:28 
Offline
FPV Profi
Benutzeravatar

Registriert: Do 4. Dez 2014, 08:39
Beiträge: 607
Am Montag war ich wieder mit dem Copter fliegen und habe mein Leid den armen Anwesenden geklagt... ;)

Lange Rede, viele Postings, kurzer Sinn: Egal welche Einstellungen, immer das gleiche Problem.
Beim Wehklagen habe ich ich dann noch einmal nachgedacht und versucht von vorne zu denken. Ich bin mir nun relativ sicher, dass es kein Softwareproblem oder falsche Einstellung ist. Vor allem, weil es vor dem Umbau gar keine Schwierigkeiten gab. Die Fakten:

- Acro und Angle funktionierte und funktioniert gut
- vor dem Umbau (iNav 1.6.0) armte er nach dem GPS-Fix (durch Ton angezeigt) zuverlässig jedes mal. PosHold funktionierte immer, RTH funktionierte immer. Einziges Manko: Im Poshold begann er nach ein paar Sekunden mit langsam(!) größer werdenden Toiletbowls (Kompass war direkt über den Stromleitungen).
- Beim Umbau wurden die Kabel etwas neu verlegt, der Kompass mit GPS auf einen Turm und die FC nicht mehr an der obersten Ebene des Frames, sondern an der untersten verschraubt.
- nach dem Umbau (zunächst iNav 1.6, dann iNav 1.7 mit identischen Einstellungen) funktioniert er manchmal richtig und oft falsch.
- Oft funktioniert das Armen nicht, obwohl GPS-fix per Ton angezeigt wird. Es kam sogar vor, dass ich armen konnte, dann disarmt habe und danach ein erneutes Armen nicht mehr ging. Einzige Abhilfe: Mehrfach Strom trennen und verbinden. Irgendwann armt er.
- Oft funktioniert PosHold nicht. Bei Auslösen von Poshold kippt er stark ab um ein Ziel anzufliegen. Lässt man ihn das machen, macht er riesige schnelle Toiletbowls. RTH funktioniert dann ebenfalls nicht und zeigt das gleiche Verhalten.
- Manchmal funktioniert Poshold wie vor dem Umbau perfekt. Im Gegensatz zu früher auch kein Toiletbowl mehr. Außerdem funktioniert dann RTH.
Während eines Fluges (Strom verbinden bis trennen) funktioniert PosHold entweder immer oder gar nicht.

Beim Umbau habe ich praktisch nur die FC um 5mm tiefer gelegt und den Kompass in den Turm gesetzt. Da das Problem manchmal nicht auftritt und auch das Armen aus unerklärlichen Gründen oft nicht funktioniert, gehe ich nun nicht mehr von einem Software-/Konfigurationsfehler aus. Ich tippe nun auf einen Hardwarefehler bei der Verkabelung (Kabelbruch/schlechter Kontakt etc.). Ich werde das alles noch mal auseinandernehmen.

Aber vielleicht zur Fehlereingrenzung:
Kann ich irgendwie Loggen lassen, warum nicht gerammt wird, d.h. z.B. die Logdatei nicht erst mit Armen starten?
Können in die Logdatei auch andere Infos (z.B. zu GPS/Kompass) geschrieben werden?


Nach oben
 Profil  
 
BeitragVerfasst: Mi 14. Jun 2017, 10:58 
Offline
Forengott

Registriert: Mi 27. Nov 2013, 03:01
Beiträge: 1924
Für alle die gerne mal länger segeln und kein Bock auf ein Disarm bei Failsafe haben: https://www.rcgroups.com/forums/showpos ... ount=14404

_________________
Best Bang for your Buck...


Nach oben
 Profil  
 
BeitragVerfasst: Mi 14. Jun 2017, 12:54 
Offline
Team Maulwurf
Benutzeravatar

Registriert: Do 15. Aug 2013, 11:16
Beiträge: 2864
Name: Kaffi
Danke für den Tipp! Wichtig!

_________________
Gruß, Thorsten

Sei Pilot, nicht Drohnen-Benutzer.

Die coolsten Videos von überhaupt und sowieso: https://www.youtube.com/channel/UClpSni ... -a3i4folnA


Nach oben
 Profil  
 
BeitragVerfasst: Do 15. Jun 2017, 20:08 
Offline
Team Maulwurf
Benutzeravatar

Registriert: Do 15. Aug 2013, 11:16
Beiträge: 2864
Name: Kaffi
Hm, ich habe gerade mehrmals versucht "failsafe_throttle_low_delay = 0" zu setzten. Er meldet "unknown command" (bei 1.7.0). Merkwürdigerweise gibt es aber den Befehl sowohl in meinem dump als auch in der Doku.
In der Beschreibung ist mir nicht ganz klar ob ein 0 die Sache abschaltet oder nur den Timer runterdreht. Die Sache also sofort passiert.

_________________
Gruß, Thorsten

Sei Pilot, nicht Drohnen-Benutzer.

Die coolsten Videos von überhaupt und sowieso: https://www.youtube.com/channel/UClpSni ... -a3i4folnA


Nach oben
 Profil  
 
BeitragVerfasst: Do 15. Jun 2017, 20:11 
Offline
Forengott

Registriert: Mi 27. Nov 2013, 03:01
Beiträge: 1924
Auch mal "set failsafe_throttle_low_delay = 0" probiert?
0 ist deaktivieren

_________________
Best Bang for your Buck...


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 747 Beiträge ]  Gehe zu Seite Vorherige  1 ... 34, 35, 36, 37, 38

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Impressum und Kontakt

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de