FPV-Treff.de

Das unabhängige Forum von und für FPV-Piloten
Aktuelle Zeit: Do 20. Sep 2018, 06:54

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Fr 11. Sep 2015, 13:11 
Hallo Modellbauer,
Ich habe mir vor kurzem ein racing quad der 250er klasse zugelegt mit dem naze32. Ich hab ihn über Ebay Kl. Gekauft sehr schön aufgebaut. Aber mein problem ist dass ich das Board mit Baseflight neu einstellen muss da ich die alten Settings ausversehen gelöscht habe :?. Ich habe mir Baseflight Über Chrome geholt und die Driver mit Winrar Entpackt und danach Installiert. Dann habe ich den PC neugestartet und das board per USB angeschlossen. Danach habe ich Baseflight geöffnet und hatte dann einen Com Port Als ich auf connect gedrückt hab stand folgendes im Chat: Serial port successfully opened with ID: 1
12:40:12 -- No configuration received within 10 seconds, communication failed
12:40:12 -- Serial port successfully closed
Dann habe ich bei dem Verkäufer Angerufen welcher mir sagte dass ich das öffters probieren müsste (USB austecken, einstecken und connecten, dann wiederholen) und dass er ungefähr eine halbe stunde gebraucht hat bis er es bei sich verbunden hatte. Also dachte ich mir ok dann legen wir mal los. Ich habe es Volle 3 Stunden versucht doch passiert ist nichts :cry: . Dann habe ich alles deinstalliert, wieder installiert USW...... Ich habe auch versucht das Board zu Flashen. Der Chat sagt aber immer bloß :
12:40:29 -- Failed to open serial port
Sry dass es so lang geworden ist aber ich hoffe ihr könnt mir Helfen ich bin wirklich verzweifelt...


Nach oben
  
 
BeitragVerfasst: Fr 11. Sep 2015, 16:34 
Offline
Team Maulwurf
Benutzeravatar

Registriert: Do 15. Aug 2013, 11:16
Beiträge: 3303
Name: Kaffi
1. Treiber installiert? Da muss einer rein
2. Kurzes USB-Kabel benutzen. Lange funktionieren oft nicht richtig bei so umfangreichen Funktionen. Anscheinend zu viel Wiederstand.

_________________
Gruß, Thorsten

Sei Pilot, nicht Drohnen-Benutzer.

Die coolsten Videos von überhaupt und sowieso: https://www.youtube.com/channel/UClpSni ... -a3i4folnA


Nach oben
 Profil  
 
BeitragVerfasst: Fr 11. Sep 2015, 19:21 
Hey Danke dir,
Meinte den einen treiber mein usb Kabel ist ca.:30cm


Nach oben
  
 
BeitragVerfasst: Di 15. Sep 2015, 08:51 
Offline
FPV-TEAM.de
Benutzeravatar

Registriert: Mi 12. Dez 2012, 17:11
Beiträge: 772
Wohnort: Regensburg
Name: Florian
WELCHEN Com-port öffnest du da? Com1 ist meistens für den Hardware-Com (uralte PCs mit RS232...wir erinnern uns :lol: ) reserviert. In anderen Worten: Der erscheint zwar immer in der Liste....ist aber keines deiner "usb geräte" und kann daher getrost missachtet werden. Dein Board wird zu 99% irgendeinen comport >1 haben.

wenn nur Com1 da ist....guck dir mal die Treiber genauer an. Vllt ist er doch nicht installiert oder Windoof hat irgendeinen Standarttreiber verwendet den es via Internet gefunden hat.


Ps:

SiltecZ hat geschrieben:
Dann habe ich bei dem Verkäufer Angerufen welcher mir sagte dass ich das öffters probieren müsste (USB austecken, einstecken und connecten, dann wiederholen) und dass er ungefähr eine halbe stunde gebraucht hat bis er es bei sich verbunden hatte.


:lachen: :lachen: :lachen: . Das weckt Vertrauen beim Kunden und zeugt von unglaublicher Kompetenz


Nach oben
 Profil  
 
BeitragVerfasst: Di 15. Sep 2015, 10:34 
Offline
Team Maulwurf
Benutzeravatar

Registriert: Do 15. Aug 2013, 11:16
Beiträge: 3303
Name: Kaffi
Nach meinen Erlebnissen mit USB-Geräten kommt das wirklich oft vor wenn man längere Kabel benutzt. Das meiste was man so kauft scheint nicht so super zu sein. Ich habe auch schon einige Zeit mit Geräten verschwendet die nicht gefunden wurden (Card-Reader, Kameras, Tablet-PC), und das auch mit unterschiedlichen (neuen) Kabeln. Bis ich dann eines der beiden ganz kurzen verwedet habe, das irgendwann mal mit einem Gerät kam - da ging es plötzlich auf Anhieb.
Beim Naze - wie schon gesagt - muss ein Treiber installiert werden, sonst wird es nicht gefunden. Auch nicht mit passendem Kabel.

_________________
Gruß, Thorsten

Sei Pilot, nicht Drohnen-Benutzer.

Die coolsten Videos von überhaupt und sowieso: https://www.youtube.com/channel/UClpSni ... -a3i4folnA


Zuletzt geändert von Kaffiflight am Di 15. Sep 2015, 21:49, insgesamt 1-mal geändert.

Nach oben
 Profil  
 
BeitragVerfasst: Di 15. Sep 2015, 12:15 
Offline
Forengott
Benutzeravatar

Registriert: Mo 2. Jul 2012, 07:06
Beiträge: 9191
Wohnort: Kreis Herford / NRW
Name: Matzito
Ich war mal so frei den beitrag ins passende Forum zu schieben, bitte beachtet das "Multikopter" sich nur auf den Airframe bezieht, Flugsteuerungen hingegen kommen hier rein.
Danke und Gruss Matzito

_________________
Bild Bild Bild Bild


Nach oben
 Profil  
 
BeitragVerfasst: Di 15. Sep 2015, 15:16 
Offline
Pilot
Benutzeravatar

Registriert: Do 17. Jan 2013, 18:22
Beiträge: 376
Wohnort: Ilvesheim
Name: Dirk
Failed to open kommt wenn kein Board angeschlossen ist, muß also nicht am Treiber liegen. Ist noch irgendwas am Board angeschlossen? Hast du mal nur das Naze angeschlossen, alle anderen Stecker runter?


Nach oben
 Profil  
 
BeitragVerfasst: Di 15. Sep 2015, 19:30 
Offline
Forengott

Registriert: Di 19. Nov 2013, 17:53
Beiträge: 3610
Name: Thorsten
also, ich hab von der Naze keine AHnung ...

aber "failed to open serial port" kommt definitiv noch bevor der Rechner versucht, dass Board zu kontaktieren ...

als erstes versucht das Programm erst mal "Kabel" zu kontaktieren, sprich: erst muss eine Verbindung zur großen Welt her, dafür sind die Com-Ports verantwortlich (die älteren kennen bestimmt noch echte Com-Ports, häufig bei Modems mit Sub-D-Buchsen). Gibts heute quasi nicht mehr ...
der Weg ist aber der gleiche. Heute löst das ein Treiber (s. Post von Kaffi). Etwa wie folgt vorzustellen: PC versucht Com-Port zu öffnen (richtiger) Treiber kriegt das mit, sagt "hier bin ich" und gibt die Daten "heimlich" an den USB-Port (Ausgang) weiter ... von da in die Naze und backwards ...

bei der Fehlermeldung bin ich zu 99% sicher, dass entweder kein Treiber, der falsche Treiber, oder der richtige nicht korrekt installiert ist ... hier würde ich ansetzen und mal im Hardware-Manager schauen, ob und wenn ja welche Com-ports angezeigt werden ... und dann im Programm prüfen ob ich auch genau diesen Port ausgewählt habe ...

_________________
Schwerkraft ist ein Mythos ... die Erde saugt ...


Nach oben
 Profil  
 
BeitragVerfasst: Di 15. Sep 2015, 19:59 
Offline
Pilot
Benutzeravatar

Registriert: Do 17. Jan 2013, 18:22
Beiträge: 376
Wohnort: Ilvesheim
Name: Dirk
Stimmt natürlich, ich habe wohl gerade zu viel mit Schnittstellenadaptern gefummelt :oops:
Wenn das Board dran ist, muss sich ein "USB to UART Bridge Controller" anmelden...

Dieses:
Serial port successfully opened with ID: 1
12:40:12 -- No configuration received within 10 seconds, communication failed
12:40:12 -- Serial port successfully closed

passt aber nicht zu:
12:40:29 -- Failed to open serial port

Das erste kommt bei mir vor dem flashen, wenn der Configurator keine kompatible Firmware findet.
Das zweite wenn kein Board angeschlossen ist.


Nach oben
 Profil  
 
BeitragVerfasst: Sa 19. Sep 2015, 18:02 
Hey,
Danke für eure Beitrege hab es jetzt geschafft hab es etwa 9 stunden probiert xD und dann ein neues USB kabel gekauft ca. 10cm lang damit hat es auf anhib geklappt :D.
Nun ist das nächste Problem gekommen :cry: Ich muss die ESC´s anlernen!!! Ich habe SimoK 20a regler Und eine Dx6i als Funke
Wenn ich das Gas an der Funke auf voll stelle danach das quad mit dem Akku verbinde macht es das ganz normale Geräusch. Der Verkäufer meinte ich kann es versuchen die ESC´s
an einen Reciver auf dem Gaskanal anzuschließen und dann das angeschlossene ESC anzulernen. Ich habe allerdings ein Video gesehen in dem einer sagte dass dann die Motoren Kaputt gehen da sie zu viel Strom bekommen.Stimmt das ? Ich mochte meinen motor aber nur ungerne vom ESC trennen da sie angelötet sind.
Villeicht habt ihr noch ein paar tipps für mich :D mein flightboard ist übrigens das Naze32. Sry für die vielen Fehler im Text xD
Lg SiltecZ


Nach oben
  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
cron
Impressum und Kontakt

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de