FPV-Treff.de

Das unabhängige Forum von und für FPV-Piloten
Aktuelle Zeit: Do 23. Nov 2017, 11:11

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Naza Lite fliegt nicht rückwärts?
BeitragVerfasst: Mi 19. Feb 2014, 10:04 
Offline
Forengott
Benutzeravatar

Registriert: Do 7. Feb 2013, 15:26
Beiträge: 2111
Wohnort: Killwangen/CH
Name: Michael
Hallo Zusammen,

hab mich gestern mit einem Bekannten getroffen, er wollte sein neues (und erstes!) Quad vorführen.
F450, Naza Lite mit GPS, SimonK-Regler, 4S .
Bin damit ein bisschen geflogen, und mir ist (neben der Tatsache, daß das alles ein bissel wattig reagiert) noch aufgefallen, daß ich damit nicht rückwärts fliegen kann? :shock:
Nick nach vorne ist einwandfrei, geschätzt 45 Grad. Zurück aber keine 5 Grad, ehr weniger. Abbremsen dauert eine Ewigkeit, und rückwärts fliegen geht vielleicht mit 0.5m/Sekunde, und das ist schon hoch gegriffen.
Ist das Normal? Wenn nein, wo muss man suchen, um das zu normalisieren? An der Fernsteuerung liegts ziemlich sicher nicht, der Nick-Kanal wird symmetrisch ausgegeben.
Wenn einer was weiß, bitte idiotensicher beschreiben - hab keine Naza, bin nur "Übermittler" :bier:

Danke!

_________________
Copter: QAV540g / QAV-RXL Prosight / QAV180 / Chameleon 6" / Phantom 3 Pro
Fläche: RVJet / FX-61 / Mini Race Wing / Z-84 / Mini Talon / SlowStick


Nach oben
 Profil  
 
BeitragVerfasst: Mi 19. Feb 2014, 11:55 
Offline
Pilot
Benutzeravatar

Registriert: Fr 6. Dez 2013, 22:23
Beiträge: 340
Wohnort: Kilchberg CH
Name: Robert
Im ATTI/GPS-Mode?

Ich habe kein Lite, aber das Lite sollte sich eigentlich identisch wie das M V2 verhalten - ausser dass es sich nicht updaten lässt.

Mein Copter fliegt vorwärts wie rückwärts (und seitwärts) und kann bremsen wie der Teufel (also auch im ATTI Mode). Naja, sag ich jetzt mal so, aber jedenfalls ziemlich, gell. Bei meinen Flugkünsten ist das ab und an auch nötig :mrgreen:

Man würde es ja gut merken, wenn man diesen IOC-Modus benutzt und den Copter in Fahrt sich drehen lässt....

Ich würde sagen, man muss mit der Software und dem PC nachprüfen, ob das Nick-Signal auch symmetrisch ankommt. Sonst käm vielleicht - aber da spekulier ich - ein ungünstiger Schwerpunkt (zuweit vorne) oder schlecht kalibrierte ESC in Frage? Oder das Gerät ist zu weit vom Schwerpunkt weg und diese Entfernung nicht richtig einprogrammiert?

Oder es sitzt vorne grad n Täubchen drauf fürs dringendste Geschäft :lachen:

_________________
Das habe ich schon gelernt: FPV heisst, dass man eigentlich immer auf irgend ein Paket wartet.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 19. Feb 2014, 12:06 
Offline
Moderator
Benutzeravatar

Registriert: So 4. Nov 2012, 14:17
Beiträge: 1915
Wohnort: CH
Name: Björn
Ich halte es mal eher für möglich, dass die Gain-Werte nicht richtig eingestellt bzw. in die Naza geschrieben wurden!

Gruss Björn

_________________
Gruss Björn


Nach oben
 Profil  
 
BeitragVerfasst: Mi 19. Feb 2014, 12:38 
Offline
Forengott
Benutzeravatar

Registriert: Do 7. Feb 2013, 15:26
Beiträge: 2111
Wohnort: Killwangen/CH
Name: Michael
Hab das schonmal weitergeleitet - ich bin mir sicher, da kann einer den Feierabend nicht abwarten.
Der Typ hat's sowas von erwischt :lachen: :lachen:
Einmal mein Quad gezeigt, daraufhin hat er sich einen Rahmen aus Sperrholz gelasert, und mit HK-Motoren und MultiWii Pro Board von HK versehen. Sein erstes Flugmodell überhaupt. Da das nicht wollte, wie es sollte (okay, ist halt echt sein erstes), hatte er beim folgenden Nachbestellen wohl etwas die Selbstkontrolle verloren.
Nun hat er ein F450 mit Naza daheim, ein upgrade-Set auf Hexa, einen F550-Rahmen, das Holzquad, KK2-Board und vieeeeles mehr.
Der Quad-Virus hat Ihn nicht infiziert, sondern komplett das Denken übernommen :lachen:
Morgen zeige ich Ihm mal die Fatshark-Brille. Er wird mich dafür hassen. Oder zumindest seine Frau :lachen: :lachen:

_________________
Copter: QAV540g / QAV-RXL Prosight / QAV180 / Chameleon 6" / Phantom 3 Pro
Fläche: RVJet / FX-61 / Mini Race Wing / Z-84 / Mini Talon / SlowStick


Nach oben
 Profil  
 
BeitragVerfasst: Mi 19. Feb 2014, 13:44 
Offline
Pilot
Benutzeravatar

Registriert: Sa 3. Aug 2013, 17:13
Beiträge: 227
Name: Stefan
Klingt als wären die Eingangssignale im NAZA nicht richtig kalibriert.
Was Anderes fällt mir da beim besten Willen nicht ein...

Gruß Stefan

_________________
so high right now


Nach oben
 Profil  
 
BeitragVerfasst: Mi 19. Feb 2014, 14:11 
Offline
Forengott
Benutzeravatar

Registriert: Do 7. Feb 2013, 15:26
Beiträge: 2111
Wohnort: Killwangen/CH
Name: Michael
Es ist wirklich schräg, und ich wüsste auch auf Anhieb nicht, wie ich sowas beim APM mutwillig reproduzieren könnte. Selbst wenn ich die PWM-Werte falsch anlerne (Knüppel zum kalibrieren nicht voll an den Anschlag ziehen), hätte das nicht diese Folge.
Der Copter steht ohne GPS-Hold perfekt in der Luft, und reagiert auf alles absolut normal. Bis auf den Rückwärtsflug, da ist's wie ein Gain auf 5%. Aber halt nur in der einen Richtung, vorwärts ist problemlos!

_________________
Copter: QAV540g / QAV-RXL Prosight / QAV180 / Chameleon 6" / Phantom 3 Pro
Fläche: RVJet / FX-61 / Mini Race Wing / Z-84 / Mini Talon / SlowStick


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Impressum und Kontakt

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de