FPV-Treff.de

Das unabhängige Forum von und für FPV-Piloten
Aktuelle Zeit: Do 23. Nov 2017, 11:14

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 
Autor Nachricht
BeitragVerfasst: Mo 25. Apr 2016, 23:54 
Offline
FPV Profi
Benutzeravatar

Registriert: Fr 3. Aug 2012, 12:35
Beiträge: 837
Wohnort: Berlin
Bin überfordert: Tarot 650 mit 380kV-Motoren wird von einer upgedateten Naza 1 geregelt. Der Copter verhält sich am Boden und im Flug bis ca. Halbgas völlig normal und tut alles so, wie er es soll. Wenn ich aber in der Luft Vollgas voraus gebe, dreht er regelmäßig im Uhrzeigersinn weg und wird instabil. Alles wieder auf Halbgas: steht in der Luft wie angenagelt. Ist in großer Höhe kein Problem, aber bei weniger als 10m wird mir das unheimlich. Den Geradeausflug kann ich durch starken Einsatz des Pan-Knüppels noch halbwegs erzwingen, aber er bleibt auch dann instabil.
Kalibrierungstanz hat nix gebracht. Die Leistungsaufnahme der Motoren ist annähernd identisch, die Propeller fest angeschraubt. Fühlt sich trotzdem so an, als ob da irgendetwas durchdreht, aber das kann ja eigentlich nicht.
Hat jemand eine Idee, wonach ich noch suchen könnte?


Nach oben
 Profil  
 
BeitragVerfasst: Di 26. Apr 2016, 11:04 
Offline
Sichtflieger
Benutzeravatar

Registriert: So 1. Jun 2014, 16:40
Beiträge: 40
Name: Mike
Servus

Die Motoren müssen bei der DJI NAZA 100% gerade sein, bzw 100% zur Naza gerade sein, sonst kommt so n Phänomen zusammen.

Frage .. war das im ATTI oder Manual mode?
Es gab da mal n fall im FPVC forum wo n user den Linken oder Rechten, hinteren Motor glaub ich 5-10° nach vorne drehen musste, sonst zog er im Manual mode immer nach rechts vorne weg.

ps.: schon mal überlegt ne andere FC zu testen? :) Me=DJI Hater^^


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 00:08 
Offline
FPV Profi
Benutzeravatar

Registriert: Fr 3. Aug 2012, 12:35
Beiträge: 837
Wohnort: Berlin
Das probiere ich doch gerne mal aus. Danke für den Tipp!

ps.: DJI ist mir egal, aber als Mac-only-user schätze ich unkomplizierte Lösungen :)


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 07:25 
Offline
Forengott
Benutzeravatar

Registriert: Mi 13. Feb 2013, 13:09
Beiträge: 1061
Wohnort: Hamburg
Name: Sascha
Mein Tarot 650 habe ich damals genau aus dem Grund nicht zum fliegen bekommen. Die Naza kam mit den langsam drehenden Motoren ab bestimmten Drehzahlen nicht mehr mit der Regelung hinterher. Andere ESCs mit SinonK haben ein etwas besseres, aber nie zufriedenstellendes Ergebnis, abgeliefert. Hab dann 700kv Motoren und kleinere Latten verbaut. Mit denen lief es dann einigermaßen, der Traum vom 30-40Minuten fliegen war aber dahin...
Der Tipp eine andere FC zu nutzen ist also nicht so verkehrt. Schau dir doch mal das Vector an. ;)

_________________
FPV-Hektor plus, Wipeout, Sashy 2, Easyglider, Inspire 1, Mavic pro
Antennen:CircularWireless

Homepage: http://www.fpv-brothers.de


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 09:10 
Offline
Sichtflieger

Registriert: Di 5. Nov 2013, 09:12
Beiträge: 52
Name: Hans-Willi Stein
Nee, die Naza ist auch bei großen Coptern absolut problemfrei !

Ich habe schon große Quads mit 330 KV Motoren an 15-17 Zoll Props mit einer Naza problemlos zum Laufen bekommen.
Die flogen extrem stabil. Die Naza würde erst dann aus dem Tritt kommen, wenn der Copter extrem leicht ist und die Luftschrauben mit zu niedriger Drehzahl laufen. Dann braucht es bei Korrekturen zu lange, bis der Motor aus den Drehzahlkeller raus beschleunigt. Aber das kommt in der Größenklasse so gut wie nie vor.

phpBB [video]


Selbst bei 8 Rotoren und niedrig drehenden Motoren kommt die Naza nicht aus dem Tritt, wie man im nachfolgenden Video sehen kann.

phpBB [video]


Die Gains müssen bei den langsam drehenden Motoren natürlich hoch gedreht werden.
Aber das ist hier auch nicht das Problem. Im Schwebeflug funktioniert es ja, erst wenn der Kollege Gas rein haut, wird es kritisch.
Vielleicht hat einer der Regler den falschen Gasweg drin und dreht nicht voll auf oder es liegt ein mechanisches Problem vor (Durchdrehen eines Propellers)

_________________
www.stein-elektronik.de


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 10:45 
Offline
FPV Profi
Benutzeravatar

Registriert: Fr 3. Aug 2012, 12:35
Beiträge: 837
Wohnort: Berlin
Danke, Hans-Willi (der Du mich vor langer grauer Vorzeit mal zum Copterfliegen motiviert hast. Gaui 330 und Telefoncoaching sage ich nur).

Die Gaswege überprüfe ich nochmal, aber wie könnte da etwas durchdrehen? Die Propmitnehmer sind genauso an zwei Punkten verschraubt wie die Propeller selber. Gäbe es da eine Art elektronisches Durchdrehen durch eine unsauberer Regleransteuerung? Kann doch eigentlich nicht sein. Rocket science...


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 10:52 
Offline
Sichtflieger
Benutzeravatar

Registriert: So 1. Jun 2014, 16:40
Beiträge: 40
Name: Mike
Wenn das alles ned hinhaut ... hau mal kurz die Naza raus und versuch den Copter mal mit na Naze32/NanoWii, oder sonst irgend einer Race FC, hast sicherlich was herumliegen^^
So kann man mal den Copter selber testen, und schaun obs mit da Naza was hat oder wo anders.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 10:56 
Offline
Sichtflieger

Registriert: Di 5. Nov 2013, 09:12
Beiträge: 52
Name: Hans-Willi Stein
remora hat geschrieben:
Danke, Hans-Willi (der Du mich vor langer grauer Vorzeit mal zum Copterfliegen motiviert hast. Gaui 330 und Telefoncoaching sage ich nur).

Die Gaswege überprüfe ich nochmal, aber wie könnte da etwas durchdrehen? Die Propmitnehmer sind genauso an zwei Punkten verschraubt wie die Propeller selber. Gäbe es da eine Art elektronisches Durchdrehen durch eine unsauberer Regleransteuerung? Kann doch eigentlich nicht sein. Rocket science...



Muuaahhh...Gaui ? Das muss aber schon was länger her sein....

Was sein kann ist, dass sich der Regler nicht mit dem Motor verträgt und die Kommutierung ins Nirvana läuft.
Das sollte man aber hören, dann kotzt der Motor oder quietscht etwas komisch. Und ja, das kommt verstärkt zum Tragen, wenn man schlagartig Gas rein schiebt.

Nicht jeder Simon K Regler scheint mit jedem Motor zu können.

_________________
www.stein-elektronik.de


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 12:08 
Offline
FPV Profi
Benutzeravatar

Registriert: Fr 3. Aug 2012, 12:35
Beiträge: 837
Wohnort: Berlin
Ungefähr 2011, damals bin ich als einer der ersten hier noch mit ner Domkamera aus der Sicherheitstechnik unterm wasserscheuen Gaui über Segelregatten geflogen. Entspannt war anders, aber Adrenalin macht ja glücklich.

Regler und Motor kommunizieren geräuschlos miteinander. Ich fang mal damit an, die Motorträger leicht zu drehen. Danach tausche ich die Motoren durch.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 13:25 
Offline
Sichtflieger
Benutzeravatar

Registriert: So 1. Jun 2014, 16:40
Beiträge: 40
Name: Mike
Sag mal ... welche Komponenten hast n du da verbaut ...wäre mal gut zu wissen.
Die frage was ich mal gestellt habe ... tritt das Phänomen im ATTI oder Manual mode auf?

Haben die Motoren schon mal n Crash hinter sich?
den bei meinem Acro LOS Copter (der wenn er mal geflogen wird) fast täglich eingebombt wird, hab ich das gefühl das ein Motor nicht mehr so ganz will .. Resultat ist, das er bei manchen Manövern sich komisch verhaltet.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 17:40 
Offline
FPV Profi
Benutzeravatar

Registriert: Fr 3. Aug 2012, 12:35
Beiträge: 837
Wohnort: Berlin
Das System auf Basis des Tarot 650 hatte ich vor 18 Monaten als Komplettpaket geshoppt bei einem Anbieter, der alles auf maximale Flugzeit abgestimmt hat, aber die Komponenten auf Eigenmarke umgelabelt. Ist aber ein hier bewährter Kollege, insofern war das okay. Flugzeit 29 Minuten mit 8000mAh incl. Gimbal und Gopro haben mich auch überzeugt. Die Motoren sind 5010 360kV, die Regler laufen mit Simon K, mehr kann ich nicht sagen.

Manual flieg ich den Copter, ehrlich gesagt, nicht gerne. Für den Nervenkitzel habe ich Funjet und Co gescheucht, der Tarot soll einfach nur sauber, hoch und lang fliegen und dabei schöne Bilder machen. Insofern nur Atti und/oder GPS-Mode. Das wegdrehen taucht bei beiden bei Vollgas voraus auf.
Crashs hatte das System bisher keine, gottlob.


Nach oben
 Profil  
 
BeitragVerfasst: Mi 27. Apr 2016, 18:36 
Offline
Sichtflieger
Benutzeravatar

Registriert: So 1. Jun 2014, 16:40
Beiträge: 40
Name: Mike
hmm ... dann bleib ich mal bei der Vermutung das einer oder mehrer Motoren nicht 100% gerade ausgerichtet sind ...
zur Sicherheit würde ich nochmals die ESC's neu einlernen, kann sein die Oszillatoren nicht mehr gleich Takten ... ergo falsches PWM Signal bekommen.


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 12 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Impressum und Kontakt

Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de